Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I keep getting this error message when I try and send mail, can anyone help please. cheers

The server does not support a SSL connection.

Subject 'Testing' Server Error: 250 Server Response: 250 8BITMIME Server: 'mail.btinternet.com' Windows Live Mail Error ID: 0x800CCC7D Protocol: SMTP Port: 25 Secure(SSL): Yes

share|improve this question

1 Answer 1

up vote 1 down vote accepted

It looks like you manually changed the port to 25 but kept SSL on, Go to Accounts then go to the Advanced tab and under Outgoing mail (SMTP):, uncheck the following:

This server requires a secure connection (SSL)

alt text

share|improve this answer
    
That's WLM, not OE. you'll have to right click your account and select Properties: authsmtp.com/images/windows-live-mail-2009-1.jpg –  Molly7244 Jan 24 '10 at 20:28
    
@Molly you can do either, the accounts menu option is still there. –  William Hilsum Jan 24 '10 at 20:33
    
Thanks for help, problem solved –  Jamie Jan 25 '10 at 10:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.