Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Windows 7, when my laptop comes back from standby, my external mouse and keyboard cannot be used to "login" or "unlock" my station. Once I'm logged in again, they are recognized and work properly.

Is this a security feature that I can turn off?

Update: My laptop is a Dell XPS-1330M, and the keyboard is made by Dell. The mouse is a simple Microsoft mouse.

share|improve this question
I believe it has something to do with devices not being installed until a user is logged in, but it is indeed strange that they seize to work when returning from standby. I'm curious to see the solution. – Paul Lammertsma Jan 24 '10 at 21:25
I had a laptop that when the laptop went into power save it killed the USB devices. However, when I woke up the computer it took a while for it to power up the USB devices. I don't know if the problem was in the power management, it's BIOS was pretty well locked down. Also, I'm wondering about the setting to have USB device wake the computer from sleep. Good luck. – Scott McClenning Jan 24 '10 at 21:56
Can you post make and model of your laptop and the wireless devices? A more general answer: In some low-power states, the wireless transceiver may be unable to receive information from the wireless devices. – Molly7244 Jan 24 '10 at 21:56
Adding into Molly's answer. Check your power settings. I know mine originally turned off usb stuff. – MrStatic Jan 24 '10 at 22:50
If it's a power setting, then it's a power setting that focuses on signing in. It's weird, but it's not time related. I can wait a long as I want, it won't enable the devices. – Dave Van den Eynde Jan 25 '10 at 12:38

Turn off hibernate mode to solve windows 7 sleep mode issue Control panel-->Power options-->change when computer sleep--> advanced power settings and set the following options +Sleep Allow hybrid Sleep > Turn off Allow wake timers > turn on/turn off try both settings

+USB USB selective suspend > Turn on/off .. according to you requirement.

check this The computer stops responding when an USB device resumes from the USB Selective Suspend state in Windows 7 or in Windows Server 2008 R2

Check these links that help you to understand the settings effect on your system.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.