Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Specs to put things in context:

AMD Athlon XP 2400+ @ 2.00 GHz / 2 x 512 MB PC-3200 DDR RAM / 160 GB IDE HDD / 128 MB GeForce 6200 AGP / FIC AM37 / Windows XP Pro SP3

So this computer is actually an upgraded EMachines T2482. I found a used Pioneer DVD-115GA DVD-ROM for cheap. I originally had a plain DVD Reader (Lite-On XJ-HD166S) which was quite useless. So I basically did a simple swap of the drive and powered up the computer. The drive could open and close, and I put in a DVD and it was spinning, but no detection.

Going into the BIOS, the drive was not detected. (The IDE cable connecting the DVD-ROM is connected to the CD-ROM below it and then attached to the secondary IDE port on the motherboard.) So I started all the way up and tried to scan for hardware changes in Computer Management. Still, nothing.

I have the software downloaded from the Pioneer site, and that couldn't detect anything. So what else can I try to hopefully get my DVD-ROM recognized by the BIOS?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

First double check your master/slave jumper settings on the two optical drives, one drive should be master and one should be slave.

Many of the Pioneer DVD drives didn't like being slaves to other devices.

I've also run into several Pioneer models over the years that didn't like sharing the IDE cable at all, so perhaps try it as Master while alone on the IDE cable and see if the BIOS detects it.

While testing, if your BIOS doesn't detect it nothing you do in (or to) Windows is going to help.

Try another computer with a different IDE cable, and if doesn't work there either, consider it dead. :)

GL

share|improve this answer
    
Ooh okay. This seems possible. Where do I see/change the jumper settings? –  Wesley Jan 25 '10 at 22:16
1  
The jumpers are usually on the back of the drive to the left of the IDE cable. It's usually 6 pins and a jumper. The pin set closest to the IDE cable is usually Master, and the next set to the left are usually slave. Check out this link for a picture: members.cox.net/yesshows/CD6.jpg –  techie007 Jan 25 '10 at 22:32
    
Thanks! I got it all figured out and it works great. :) –  Wesley Jan 25 '10 at 22:51
    
Good to hear! :) –  techie007 Jan 25 '10 at 23:07
add comment

I would try to test it in another computer, when that's happened to me either the hard drive is dead or the motherboard just will not recognize it for some reason.

share|improve this answer
    
I don't have another computer that I can test on. If I were to reformat the hard drive in the near future, would that solve anything? –  Wesley Jan 25 '10 at 22:03
    
To the best of my knowledge, the hard drive should not make any difference, my idea was to test the hardware independent of any software. –  warrenkopp Jan 25 '10 at 23:57
    
Okay. Thanks for your suggestions. Everything works now! –  Wesley Jan 26 '10 at 4:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.