Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to set up SMTP to deliver outbound messages on a server running Windows 2008 on Virtual PC. When I try and create a test message, it just gets stuck in the queue.

I tried turning on a log file by going to admin tools -> IIS 6.0 Manager, then accessing the properties, and enabling logging, which says I can find my logfiles in a system32 subdirectory... but when I send out some mail that gets stuck in the queue, I don't see any logfile created at the specified location. Any ideas how to go about debugging this problem?

Im a newbie to managing servers, so I'm not sure where I should be looking for logfile information, so please point me to any other locations with logfiles that will be helpful. If you have any ideas what might be the actual problem, that would be appreciated as well.


Edit:

It may be because I am trying to set this up on my home computer, and my ISP blocks outbound email servers. Is there a way to set up SMTP to just forward emails to my ISP? For instance, should I add smtp.comcast.net as a domain name in the relay? What are my options?

share|improve this question

1 Answer 1

Have you added your host to the allowed relay list?

alt text

Check out this guide, it will help you set up logging for the SMTP virtual server as well as adding yourself to the list.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.