Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I click on DOM elements of a page, I get the following Firebug popup showing:

firebug annoyance

It's really annoying. How do I disable that?

share|improve this question
    
Are you doing anything before it pops up? –  random Jan 26 '10 at 7:09
    
I'm just clicking on the dom elements. –  unknown Jan 26 '10 at 7:14
add comment

1 Answer

In Firebug, on the HTML tab, click the small arrow to bring up the menu. The last item in that menu is "Show Quick Info Box". Uncheck this option and you should stop getting that menu.

Screenshot of option

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.