Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently installed Firefox on Ubuntu 9.10, but now everytime I try to search using the Quick Search Firefox closes without any warning.

It's Firefox 3.5.7

share|improve this question
1  
run firefox from terminal & paste the output.. –  shadyabhi Jan 26 '10 at 11:53
    
I uninstalled YSlow extension and then it worked –  Roland Jan 26 '10 at 12:35
    
just curious, what error was shown on terminal? –  shadyabhi Jan 26 '10 at 12:39

1 Answer 1

up vote 0 down vote accepted

I uninstalled YSlow Extension and Firefox was fine again

share|improve this answer
    
what made you try this? –  kajaco Jan 26 '10 at 13:39
    
When I installed Firefox, I went on to install all my extensions that I use, so I just decide to uninstall them one by one, and it worked when I uninstalled YSlow –  Roland Jan 27 '10 at 11:04
    
YSlow had a few upgrades recently and one of those was buggy. Upgrade past the affected release. –  Broam Jan 28 '10 at 18:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.