Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a very odd problem with my windows XP.

Whenever I try to right-click and save an image strange things happen. One core runs close to 100% and the application freezes.

IE can't save jpg, gif or png.

I have disabled my antivirus, I have all the latest updates and I'm trying to save in "My Documents"

What on earth can be the problem?

Btw. I have no problems with FF

share|improve this question

closed as off-topic by Nifle, fixer1234, DavidPostill, Matthew Williams, Excellll Feb 10 at 17:08

  • This question does not appear to be about computer software or computer hardware within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Which websites does this happen in? –  SLaks Jan 26 '10 at 22:00
    
@SLaks - It happens on every page. –  Nifle Jan 26 '10 at 22:09
    
Which version of IE is this? –  Kelbizzle Jan 27 '10 at 2:29
4  
I'm voting to close this question as off-topic because problem can no longer be reproduced –  Nifle Feb 9 at 18:37

2 Answers 2

It sounds like you have an IE addon that's misbehaving.
Whether you know it or not, you probably have some IE addons, such as Acrobat or Flash.

Try launching Internet Explorer (No Addons) and see if the problem persists.

If that solves it, disable addons one by one until the problem goes away.

share|improve this answer
    
I have no IE addons –  Nifle Jan 26 '10 at 22:47
    
That's what you think. Go to Manage Addons and check. –  SLaks Jan 26 '10 at 22:59

Some sites try to stop people copying images and content by disabling the context menu. This is done via Javascript.

However, as you say this happens on all sites it would normally indicate that this isn't the problem.

However (again), you could have some malware on your machine which is injecting this Javascript in to all pages. If you run IE with Javascript turned off can you now save images?

You will need to select Tools > Internet Options > Security > Custom Level... then scroll down to the "Scripting" section and Disable "Active scripting" and possible "Scripting of Java applets".

I'd also run something like Ad Aware to check for malicious code on your machine.

share|improve this answer
    
Disabling scripting made no change. And no malware is present, that was the first thing I checked. –  Nifle Jan 26 '10 at 23:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.