Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have 3 machines (all Dell GX520 running Windows XP SP3 with IE7) exhibiting the same problem - when launching IE, it crashes straightaway with a generic memory error with no specified module or further information.

I have tried the following to no avail:

  • Reinstalled IE7
  • Removed and installed IE7
  • Ran IE7 with no extensions / addons disabled / deleted all external addons
  • spyware check - found stuff, fixed, now clean
  • AV - clean
  • Installed / uninstalled IE updates

IE loads fine when not connected to the network. Firefox loads fine.

Any further suggestions or ideas are most welcome.

share|improve this question
    
What virus scanner are you using? –  Ivo Flipse Jan 27 '10 at 12:58
    
Plus please have a look in the Event Viewer log, it might give us info on what the real error is –  Ivo Flipse Jan 27 '10 at 12:58
    
Event Log info : Type: Error Source: Application Error Eventid: 1000 Faulting application iexplore.exe, version 7.0.6000.16791, faulting module unknown, version 0.0.0.0, fault address 0xf8ff54cb. For more information, see Help and Support Center at go.microsoft.com/fwlink/events.asp. –  Kip Jan 27 '10 at 14:20
    
Sophos is AV But have also ran a number of standalone scanners –  Kip Jan 27 '10 at 14:21
    
Is this 64bit xp? That address of 0xf8ff54cb isn't a user mode address for 32-bit xp. –  Tony Lee Jan 28 '10 at 0:59
show 4 more comments

4 Answers

Please restart your system in 'SAFE MODE' & try opening IE. If it works then something's interfering with IE in regular boot mode. Let us know how it goes.

share|improve this answer
add comment

Have you tried upgrading to IE8?

Here's the download link

share|improve this answer
    
Not an option - currently some of our corporate apps do not support IE8! –  Kip Jan 27 '10 at 13:57
    
Just curious, IE8 compat mode doesn't work? –  Tony Lee Jan 28 '10 at 0:56
    
Unfortunately not at the moment, but within 3-5 months we should be able to upgrade to it. Just doesn't resolve my current issue. –  Kip Jan 28 '10 at 10:11
add comment

When did you install IE7 in relation to XPSP3? if before, rollback the SP and put the SP on first, then IE7..

You can also use "process explorer" from sysinternals to analyse all modules loaded by iexplore.exe and pause the process right when you are connecting to the network, to show changes/stacks/network usage/etc. erroneous plugins (hidden stuff) and the version of the loaded modules. (compare with working workstation)

share|improve this answer
add comment

Try a different less buggy browser

Use a better browser.

  • firefox
  • chrome
share|improve this answer
    
"My Fusion is experiencing low tire pressure in the back right wheel." "Try a different less buggy car. Buy a Toyota or a Honda" It doesn't answer the question; and is just mean-spirited and snotty. –  Ian Boyd Nov 5 '13 at 20:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.