Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my messenger I have a group with the name "Conheçidos" but what I see in my laptop is "ConheГ§idos".

And I have also other discrepancies in Portuguese words that have é or ó or something with a ' in other programs.

I have set Portuguese as the default language and keyboard.

Anyone know how I can correct this?

Note: Even after changing "ConheГ§idos" to "Conheçidos" the next time I login I get the same word.

Thanks!

Anyone??

share|improve this question
    
does this only happen in Windows Messenger? what other applications are affected? –  quack quixote Jan 27 '10 at 14:18
    
@~quack I think I have seen this behavior on other apps :( –  AntonioCS Feb 9 '10 at 20:52

1 Answer 1

Try setting language for non-Unicode programs to Portuguese.

To do this:

You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure.

  1. Open Regional and Language Options in Control Panel.
  2. On the Advanced tab, under Language for non-Unicode programs, click the language version of non-Unicode programs to Portuguese.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.