Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Someone sent me a document and it seems to have changed the default on my PC, now whenever I open a Word document the pages (I am in Print layout) are only as high as the content. How do I reset the view to make all of the pages the correct size regardless of amount of content on them?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

In 2003 go to Tools --> Options.

On the "View" tab go down to "Print and Web Layout Options".

There is a checkbox for "White space between pages (Print View Only)" Make sure it is checked.

If you have 2007, go to the Office Button and down to Word Options. On the "Display" button, it is the first checkbox.

share|improve this answer
    
You are a savior, that was really starting to drive me crazy.. thanks! –  RiddlerDev Jan 28 '10 at 18:29
    
You're welcome. I only know about it because it drove me crazy when I saw it. –  Jordan 1GT Jan 28 '10 at 21:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.