Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can someone please remind me which package I need to install to use mouse in the standard (non X-windows) terminal?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

GPM (General Purpose Mouse) is probably the (ancient) package you're thinking of. Haven't heard anything about it lately.

There should be a version available in the standard Debian repositories.

share|improve this answer
    
That looks right. ubuntuforums.org/showthread.php?t=267742 –  JMD Jan 29 '10 at 0:01
2  
oddly enough, i can't remember the last time i used gpm. i can remember the first time i used it; wasn't long after my first linux install. –  quack quixote Jan 29 '10 at 0:04
    
not that "oddly" IMO! :D –  dag729 Jan 29 '10 at 16:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.