Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The bottom of my menus, when I command-click on a file in Finder, are in Spanish:

enter image description here

How can I stop this from happening? I'm sure I inadvertently hit a key combination that did this, but I'm stumped as to what that was. My System Preference settings for Language & Text have the language set to Canadian English.

This has happened before, with a full reboot fixing it. This time however it has no effect.

share|improve this question
    
Is this only in Finder or any contextual menu? –  Josh K Jan 29 '10 at 19:45
    
Only in the Command-Click menu that appears for filed and folders in Finder. –  Ian C. Jan 30 '10 at 4:48
    
I think you mean Control-click (i.e. ‘right click’), not Command-click. That is not Spanish. Looks more like Portuguese. Seems like the translated version of “Configure Folder Actions…”. –  Chris Johnsen Jan 30 '10 at 6:05
    
Yes, sorry, Control-Click (I have my Command/Ctrl swapped and at-a-glance I'll forget which is which). It is indeed not Spanish for "Configure Folder Actions...". –  Ian C. Feb 10 '10 at 20:56
    
Isn't it Galician? That's what Google Translate's auto-detect says. –  Vervious Jul 4 '10 at 21:49
show 1 more comment

1 Answer

up vote 0 down vote accepted

I have a solution but still don't know what caused it. I had my language settings set with "Canadian English" at the top if the list. I moved English to the top of the list, logged out and in, and the problem us gone.

Feels like whatever app us adding that last entry in my menu (I'm not near my Mac right now but I think it was an Automater menu item) doesn't like the Canadian English language locale.

It wasn't always that way though. It seems to enf up changing after some period of time. Oh well. Problem solved for now. If I can reproduce it reliably I might try to figure out what causes it to switch like that.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.