Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ctrl is not working in virtual box. When I use Ctrl+a/u/l/w etc., in Virtual Box Guests its acts as only a/u/l/w. any ideas regarding this.

my Virtual Box Version is 3.1.2 running under Ubuntu 9.10. i faced the same thing for windows, Redhat, ubuntu guests.

share|improve this question

migrated from stackoverflow.com Jan 31 '10 at 3:18

This question came from our site for professional and enthusiast programmers.

The issue relates to the System Setting >> Mouse and Touchpad >> "Show position of pointer when the Control key is pressed" option.

Simply disable this feature and the left Ctrl key will be available within all your VMs.

share|improve this answer
    
OMG! Real genius spotted. Thank a lot man :D – Ravi Dhoriya ツ Nov 19 '14 at 10:30

By default, VirtualBox reserves the right control key as the "Host" key. You can still use the left Ctrl key on every machine I've ever used. If you'd prefer to make something else the Host key (e.g. the almost-never-used Scroll Lock key), in the VB window click File >> Preferences >> Input and choose a different key.

share|improve this answer

I'm Using Windows 10 Host and Ubuntu 14.04. I solved the problem by Deleting the "Right Ctrl" key from the list of shortcuts reserved by VB. In the VB's menu got to:

File->Preferences->Input->VirtualMachine

||Name||Shortcut||
|Host Key Combination|Right Ctrl|

Delete this shortcut and that's it!

share|improve this answer
    
Thanks for sharing – SeanClt Mar 29 at 19:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .