Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here is my setup:

  1. I have an ADSL router with internet connection, IP address: 192.168.1.1
  2. I have a 100 Mbps Dax network switch with 8 ports.
  3. I have two computers with the IP addresses 192.168.1.2 and 192.168.1.4

What I have done?

  • I connected my 2 computers and the ADSL router to the 8 port network switch.
  • Both computers are in same work group. Both has the default gateway as 192.168.1.1. Subnet mask: 255.255.255.0
  • Run the 'Setup a home or small office network' wizard with the second option - "connects through the residential gateway".

What I can do?

  • Both computers can connect to internet through the router.
  • Both computers can ping either the other computer and the router.

What is my problem?

  • I cannot access the shared files and folders on the other computer from one computer.
  • I cannot access the other system with Remote Desktop connection.
  • I cannot access the computer if i run \computer1
  • I can access the local apache server running on one system from other system by putting the IP address in the browser.

Can somebody help me with my "Cannot's"?

share|improve this question
    
the firewalls are off and remote desktop is turned on. and i don't need remote desktop. i was just checking that. –  JSixface Jan 31 '10 at 18:47
    
Do you have a third party firewall, like Symantec/Norton/McAfee installed? –  ta.speot.is Jan 31 '10 at 22:37
add comment

migrated from serverfault.com Jan 31 '10 at 12:25

This question came from our site for professional system and network administrators.

1 Answer

Your firewall is probably blocking the services, and remote desktop may be turned off. See my suggestions here.

share|improve this answer
1  
Also disable Simple File Sharing (This option is present in Folder options) –  Ganesh R. Jan 31 '10 at 14:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.