Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was using Firefox v3.5.6 with Firebug v1.5 and Pixel Perfect and everything was fine. But today, suddenly Firebug refused to start and run. They seem to run fine when either of the plug-in is disabled, but if Firebug runs, Pixel Perfect won't open and vice versa. Mind you, I did not upgrade my Firefox. So, I tried upgrading it to the newer Firefox v3.6. But, in vain, same issue exists in the newer version too.
Has anyone being facing a similar thing? Any idea why such a weird thing is happening despite no software updates or configuration change??

share|improve this question
    
Have you YSlow installed, too? The 2.0.5 crashes FF from time to time. Perhaps this could be a side effect... –  Boldewyn Jan 31 '10 at 20:56
    
No I have no other Firefox Plug-in installed except Firebug and Pixel Perfect!! –  detj Feb 1 '10 at 2:32
    
Update: Pixel Perfect is not showing any overlays at all! I think the problem lies with PP and not in Firebug. –  detj Feb 1 '10 at 3:16
    
firequery was crashing firebug on firefox 3.5.7+ –  barraponto Feb 1 '10 at 12:55
    
i never installed Firequery ever! –  detj Feb 2 '10 at 16:15
add comment

1 Answer

up vote 0 down vote accepted

A new version of Pixel Perfect has been released (v1.5.6). And it is now working normally as it is supposed to. I'm back on track!!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.