Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just replaced my FC11 by the FC12. To put skype up and running I used autoten and choose to not have the automatic login enable. After running it the skype was working nicely. However the next time I restarted the machine, on the login panel appeared ""automatic login"" option.

I went to /etc/gdm/custom.conf and added the command

    AutomaticLoginEnable=false

Restart the system and although automatic login isn't active anymore, the ""automatic login"" option still appears as if it were an option to be picked from the login panel. I googled around but didn't find how to get rid of it.

Any suggestions?

share|improve this question

migrated from stackoverflow.com Feb 1 '10 at 20:55

This question came from our site for professional and enthusiast programmers.

Perhaps removing the entire portion of the /etc/gdm/custom.conf file under the label [Daemon] would do the trick, i.e. delete the following:

[daemon]
AutomaticLoginEnable=true
AutomaticLogin=<username>
TimedLoginEnable=true
TimedLogin=<username>
TimedLoginDelay=0
share|improve this answer

You must log in to answer this question.