Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I lock my computer, instead of seeing the "Computer Locked" dialog, I only see the "Unlock Computer" dialog with my user name populated and my password box has focus. I am not prompted to Ctrl+Alt+Del to first get to the "Unlock Computer" dialog. This concerns, as nearly all of my other Windows XP machines do display the "Computer Locked" dialog and force a Ctrl+Alt+Del sequence to get to the "Unlock Computer" dialog.

I cannot find a setting, registry or otherwise, that addresses this.

I am running Windows XP Pro (version 2002) SP3

share|improve this question

2 Answers 2

up vote 3 down vote accepted

In the control panel, go to 'User Accounts' and click on the 'Advanced' tab.

Here you should find a tickbox to enable the Ctrl-Alt-Del thingy.

alt text

share|improve this answer

If your User Accounts only displays Funny Icons and not this dialog follow this procedure instead.

Go to Control Panel > Administrative Tools > Local Security Policy

expand "Local Policies"

expand "Security Options"

You should find what you are looking for under the "Interactive Logon" Policies

Or you can always go to the Run box or command prompt and type "control userpasswords2." That is the command for Advanced User Accounts.

These instructions are shamelessly copied from here. Thanks kevin16

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.