Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using gnome. I created some text files. After I change something in myfile.txt there's myfile.txt~ automatically created as a backup. Ok... now, on KDE I see these ~ files and I can delete them if I want but they're hidden in gnome... Gnome seems to treat them as special hidden files (just like .mydir directories) How do I make ~ files visible in gnome so I could edit or delete them?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

In the Nautilus file browser select Show Hidden Files from the View menu.

If you are asking this question because you really hate backup files and would rather not have them, most editors give you an option to not create them. For example in gedit, select Edit -> Preferences. On the Editor tab, there is a 'Create a backup copy of files before saving' checkbox. If you uncheck that selection, then you won't create any ~ files.

share|improve this answer
1  
Show hidden files is mapped to <CTRL>-h by default, –  Benjamin Bannier Feb 2 '10 at 3:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.