Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I (re)open a chat window in Windows Live Messenger (v2009/b14.0.8089.726), the input text box is scaled up to about 300 pixels in height, leaving little room for the conversation text box (I prefer moderately sized chat windows, not maximized); and I always have to resize it. Is there some way to force messenger to cooperate with me?

I have, at times, connected a Wacom pen tablet, but never use it with Messenger. I have disabled the bothersome service that animates waves around the cursor when I use the tablet, since it hugs performance.

share|improve this question

Have you tried reinstalling Messenger to reset all the settings?

If you think the tablet might be causing the problem, then try uninstalling all the Wacom-related software.

share|improve this answer
    
Didn't help reinstalling Messenger. And it doesn't really help Messenger's GUI issues to mess with the Wacom drivers. – Cecil Has a Name Feb 3 '10 at 19:47

I have the same issue, it happens after I install the wacom software and it cannot be fixed for some reason.

EDIT: found a solution, http://oinkfu.com/ramblings/2009-12/windows-7-and-wacom-cursor-fixing-annoying-radar-animation-latest-windows .

This also fixes the Messenger resize thing. I had to reinstall my wacom drivers, but after that is seem to be solved.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .