Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Some Flash sites do not work well on my computer (Ubuntu 9.10).

Example: youtube.com - can't hear sounds.

http://animesquish.org/anime/queens-blade-heir-to-the-throne-episode-01/ - I see only the first second of each movie and then it freezes.

What am I missing?

Here is the output of dpkg -l | grep flash:

ii  flashplugin-installer                10.0.42.34ubuntu0.9.10.1                   Adobe Flash Player plugin installer
ii  flashplugin-nonfree-extrasound       0.0.svn2431-3                              Adobe Flash Player platform support library 
share|improve this question
    
what flash package(s) did you install? run dpkg -l | grep flash and add this info to your post, please. –  quack quixote Feb 3 '10 at 22:39
    
Video driver? Also: sudo apt-get install libflashsupport –  Shiki Apr 5 '10 at 9:43
    
What is the correct source to take it from? –  Itay Moav -Malimovka Apr 6 '10 at 13:46

2 Answers 2

If you're getting desperate you can try to download the latest Flash plugin from Adobe itself and installing it in /usr/lib/firefox/plugins/.

share|improve this answer

Have you tried the things recommended here (and in other places) ?

share|improve this answer
    
I have no problem with the things in the link you gave me (thanks) also, to what other places are you referring? I did Google before posted the question here, but none of the solutions I found solved my problem –  Itay Moav -Malimovka Feb 3 '10 at 20:13
    
I've seen several sites which advise what to do after a new installation, but I may be thinking of (more or less) similar recommendations going back to Ubuntu 7.04. –  pavium Feb 3 '10 at 20:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.