Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I need to upgrade the BIOS on a Supermicro X6DAL-G/TG/XG/XTG system that runs Linux. It has no floppy drive, so I need to upgrade from CD or USB key.

I've tried booting Norton Ghost 14.0 and using the command prompt. I believe this is WinPE. I then tried running AMIFLASH.COM from another CD, but Windows complains about not finding AMIFLASH.COM. I can view README files in that same directory though.

Is there an issue with the PATH when booting from WinPE and swapping CDs?

EDIT: The exact error is:

.\AMIFLASH.COM 6dal1997.rom /a /b /c
The system cannot find the file D:\6DAL1197\AMIFLASH.COM

Of course, AMIFLASH.COM exists in that location.

share|improve this question
up vote 0 down vote accepted

WinPE probably doesn't have Virtual DOS Machine needed to run DOS mode COM files. You need a MS-DOS boot disk. If you have a Windows system you can use format to create an boot disk.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .