Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I log in, I get this message. It's helpful to see once, but I don't need to see it every time I log in. Is there any way to disable it?

share|improve this question

3 Answers 3

up vote 6 down vote accepted

I was able to fix this by opening gconf-editor, and setting the key /apps/gnome-power-manager/notify/low_capacity to false.

share|improve this answer
    
You can get directly to the key by pressing ALT-F2 and entering: gconf-editor /apps/gnome-power-manager/notify/low_capacity –  SmileyChris Dec 19 '10 at 19:33
1  
@Smiley: Alternatively, you can just run gconftool-2 --type boolean --set /apps/gnome-power-manager/notify/low_capacity "False" –  Matthew Pirocchi Dec 19 '10 at 19:36

It seems it has something to do with the GNOME Power Manager settings.

share|improve this answer
    
Thanks! This let me to my solution--see my answer. –  Matthew Pirocchi Feb 4 '10 at 0:24
    
@Matthew - Glad I could help –  Nifle Feb 4 '10 at 12:04

This also works in 10.04, as an aside.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.