Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just put together a home server with the following components: Asus P7F-X motherboard (onboard VGA) Xeon X3440 4GB ECC ddr3 650W PSU 8hdd

The problem is that if I add a Dell SAS 5/i SATA pci-e card I don't get any video on boot and the boot doesn't go forward. Disabling the onboard VGA doesn't help. Without adding the card system boots normally. The card is to my understanding a 4x card and the result is the same whether I use the 8x(4 lanes) or the 16x slot. I've tested this card in couple of machines and it worked on an Asrock AM2 board with onboard VGA, but produced the same no video result on an older Asus P5B board. The latter failure was likely because the 16x slot was used by the video card that propably doesn't work without full 16 lanes.

In addition I've tested a pci sata card and it works just fine.

Any ideas?

share|improve this question
1  
Does your PSU have enough umpf to supply the wattage needed? –  Nifle Feb 5 '10 at 21:27
add comment

2 Answers

up vote 1 down vote accepted

The solution to this is:

These cards are known to have some compatibility issues with Intel chipsets. However, they are known to work with NVIDIA motherboards fine. The issue stems from a System Management Bus (SMBus) conflicting with the motherboard's memory detection. SMBus is simple signal to provide the motherboad some basic device information and control. Symptoms of the conflict includes improperly reported RAM sizes and POST errors.

The trick is just to physically disable the SMBus signal. It is composed of just two pins B5 (SMCLK, SMBus clock) and B6 (SMDAT, SMBus data). These two pins need to be covered by tape or nail polish. On the top side of the card, they are the 5th and 6th PCIe pins from the left. You can see the pins covered as seen below:

From overclock.net

share|improve this answer
add comment

Check your IRQ settings in the BIOS See if you can set them manually

share|improve this answer
    
Sadly no options to set the IRQ settings manually. I've tried various bios settings but so far no effect. –  Illotus Feb 6 '10 at 10:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.