Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a machine with a DQ965GF motherboard. Two days ago it started locking up hard. Ran memtest 3.3, 1.7, and TestMem 4. TestMem just freezes, memtest failed on moving 8 bit inversions. Letting memtest run eventually causes the system to restart.

I pulled memory sticks one by one, and then replaced the memory with a couple of known good sticks. No luck. I switched power supplies, didn't help. Swapped video cards just to be safe. No help.

When I start the machine I get a single beep before it POSTs. According to the manual, a single beep means:

1 beep - Refresh Error (with nothing on the screen and it is not a video problem)

I'm assuming that the motherboard has failed since it's obviously not a RAM or power issue. Do you agree?

NOTE: I also tried resetting BIOS defaults, and even flashed the BIOS to the latest version. I also ran the Mersenne Prime Test and the CPU seems to click along just fine.

(Tried logging in to superuser with openid but it's not working for me today. Hope this gets through)

share|improve this question

2 Answers 2

I'd hate to be annoying, but have you tried to set your bios to "failsafe". Try that and run a memtest and see the result

share|improve this answer
Yes, I reloaded BIOS defaults and even updated the BIOS. Thanks though! (I'll update the question) – Boden Feb 5 '10 at 22:47

If you are 100% sure that the memory is good (e.g. run memtest86+ on it for at least 5 passes or ~24 hours), then it most certainly is the motherboard. check the motherboard for blown capacitors (I have attached my guide at the bottom) as this is the most common error, but it could really be anything.

My advice before saying the motherboard is bad, is to try unplugging EVERYTHING and then plugging back in - all adapters and connectors as one could be loose and try powering up with the bare minimum (keyboard, power, monitor (use on board if possible)).

alt text

The top should be almost flat (with slight indents out embossed sections depending on specification... look at the middle one) but you do not want to see any big bumps such as the first one or any leakage as the last one.

share|improve this answer
Memtest fails almost immediately during the first set of inversions no matter what stick I throw in there. I don't see any blown caps, but I think it's the motherboard too, as you suggest. – Boden Feb 5 '10 at 22:57

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.