Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Building a new pc using this motherboard: GA-MA785GMT-UD2H

and a 500W power supply (1 x 20 pin & 1 x 4 pin connectors).

The CPU fan, hard drive and power supply all spin up but no display on the monitor and no beeps.

Have tried: taking out all of the memory and still no beeps

used a different power supply and still no display

I only have the Motherboard, memory, CPU, heat sink & fan & power supply connected.

Any ideas?

Do I have a faulty motherboard?

share|improve this question
    
1) How many RAM modules are you installing? 2) Are all of the modules the exact same size and speed? 3) What size and speed memory modules did you purchase? 4) Please provide a link to the memory modules you purchased. –  James Watt Apr 26 '10 at 3:51
    
Did you ever get this resolved? Would like to know what the answer was to this question. –  James Watt Jul 28 '10 at 0:20

7 Answers 7

up vote 1 down vote accepted

Things to check;

  • Make sure all the power connectors are connected and secure
  • If you can, try another monitor or a dedicated graphics card

The problem could be with CPU or motherboard. Did you use thermal paste when seating the heatsink?

share|improve this answer
    
I used a CPU box package and so the heat sink already had paste on it –  Adam Feb 7 '10 at 20:16
    
In my experience, you are ALWAYS better off replacing the stock paste with some Arctic Silver (which will run you less than $10 for a small tube.) However, that is probably not your problem. –  James Watt Apr 26 '10 at 3:48

Did you add a motherboard speaker? GA-MA785GMT-UD2H doesn't come with a speaker so I added one from an older motherboard (it uses two of the pins in the same slot where the other connectors go for pwr, hdd_activity, rset) in order to get the beep codes - in my case a continuous series of long beeps :-(

share|improve this answer

This probably does not apply to you but I recently had the same effects with an Intel motherboard. It turned out that I plugged a 4pin VGA power connector into the CPU power socket (the power supply had two 4pin conectors and silly me did not read the labels).

share|improve this answer

This happened to a friend of mine and it was very hard to tell by looking at it -- especially when the motherboard was installed: make sure the memory is inserted ALL THE WAY. You should hear a click as the clasps close on their own; you should not have to shut the clasps.

share|improve this answer

Make sure memory is inserted and is inserted in the correct slots. Try the minimum amount of memory required for the motherboard and if that's less memory sticks than you have try swapping around to rule out bad memory.

share|improve this answer

According to Crucial.com, your motherboard supports:

  • 240-pin DDR3 DIMM Banking: 4 (2 banks of 2)
  • Chipset: AMD 785G
  • DDR3 SDRAM Frequencies: PC3-8500, PC3-10600, PC3-12800 and PC3-14400
  • Error Detection Support: Non-ECC only
  • Graphics Support: PCI Express x16
  • Max Component Density: 2048
  • Max Unbuffered DDR3 SDRAM: 16384MB
  • Module Types Supported: Unbuffered only
  • Supported DRAM Types: DDR3 SDRAM only

Please make sure of the following:

  • The RAM is either PC3-8500, PC3-10600, PC3-12800 or PC3-14400
  • All of your RAM is the SAME speed and size
  • Your RAM is Unbuffered/Non-ECC (if it is classified as Server memory, ECC memory, or Buffered memory, you have RAM that will not work in your computer.)

More information:

http://www.crucial.com/store/listparts.aspx?model=GA-MA785GMT-UD2H

share|improve this answer

You might check power

instead of the std 4pin 12v cpu pwr you need the adapter for the 4pin to become an 8pin 12v cpu plug/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.