Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I changed my grub boot options to add "vga=0x323" to them to resolve some issues with corrupted display during startup/shutdown on my laptop.

The next time I booted the system up, I got a warning over the login screen saying

Xfce Power Manager

HAL Daemon not running

The keyboard and mouse are unresponsive. After a minute or so, they start to work and the system functions as normal.

How can I solve this?

share|improve this question
    
does the issue go away if you boot without the "vga=0x323" option? –  quack quixote Feb 7 '10 at 20:55
    
@quack - No, it went away about two weeks later after installing some updates. –  Macha Mar 28 '10 at 16:14
    
you should post that as an answer instead of accepting an incorrect (or at least unverifiable) answer. –  quack quixote Mar 28 '10 at 20:29

2 Answers 2

up vote 0 down vote accepted

A system update, about two weeks after posting this question, solved the issue.

share|improve this answer

So apparently this problem is in some way related to the CD drive. If you have a CD in the drive then try removing it. I have no idea why this would make any difference, but it works for me, no CD, no error. Obviously this isn't a real fix, but it's an easy work around until the real problem is found and fixed.

share|improve this answer
    
This worked for me. Cloned a drive, and the new drive gave an error if the LiveCD I used to clone it with was still in the drive. Removed and all was well –  SSumner Sep 3 '13 at 20:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.