Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This has no CD drive and I would like to boot to Acronis to reload from an image that I created. I don't know how else to get the OS and all the drivers loaded. It doesn't seem to have the Toshiba hidden boot partition on the HD.

It doesn't seem to recognize my USB external CD drive or my USB flash drive.

Any ideas?

share|improve this question
    
Did you try from the Boot Menu (F12)? Changing the boot order in the BIOS often does not work. (seems to be a duplicate, posted this comment to another question). –  Molly7244 Feb 7 '10 at 23:32
add comment

3 Answers 3

up vote 0 down vote accepted

You can partition your hard drive and put Acronis on the new partition. Just do follow these instruction but on your partition instead of a thumb drive.

Have you tried UNetbootin?

"UNetbootin can create a bootable Live USB drive, or it can make a "frugal install" on your local hard disk if you don't have a USB drive"

This is assuming that you have a working O/S currenty.

Put the hard drive in a computer with a working optical drive. Install with that computer, then put the hard drive back.

share|improve this answer
add comment

I own an M200. You're probably not going to be able to to boot from USB. You can boot from SD, but it's tricky too; the built-in SD firmware only does SD, not SDHC. They're also very picky about what external USB CD/DVD drives they'll boot from. I have the docking base with a built in DVD combo drive, and it's what I used for installing anything.

Also of note: M200s are extremely slow at booting from an external optical. There's some sort of BIOS bug that causes it. Booting a Win7 DVD took over an hour (the RC was even worse). Getting through the text-mode setup of XP is an exercise in patience.

If you have the patience to figure out PXE booting (and have a spare system to act as the server), this may be the best (and most flexible) route to go.

share|improve this answer
add comment

Have you checked BIOS to enable USB boot capabilities?

share|improve this answer
    
That does not seem to be an option in the BIOS. –  Paul Feb 7 '10 at 23:19
    
Any ideas about how to do this? –  Paul Feb 15 '10 at 0:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.