Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a WRT54GL router with DD-WRT firmware installed, and have the exact same situation as exposed in this thread. The problem is, I don't know how to disable the auto-negotiation on the router administrator panel, as it says on the thread (I can't find the option).

How can I do it?

Extra: Just in case anyone else has had the same situation, is there anything else I should take into account?

share|improve this question
up vote 2 down vote accepted

Setup -> VLANs

http://www.informatione.gmxhome.de/DDWRT/Standard/V24BetaVPN/Vlan.html

share|improve this answer
    
This solution is outdated. There's no such VLAN settings in the newer dd-wrt versions. – rosencruez Aug 15 '13 at 20:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .