Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After an enter or a full stop, MS-Word will auto-capitalize the next word. This is really annoying when you're writing technical documentation with lots of code, field names etc. How do I turn it off?

I'm using Word 2003, but answers for any version of word will probably be useful for other people.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

It's under your AutoCorrect settings for Word 2003

Selecting/Deselecting AutoCorrect Options

  • From the Tools menu, select AutoCorrect Options...

    The AutoCorrect dialog box appears.

  • Select the AutoCorrect tab

    The AutoCorrect options are preceded by checkboxes.

  • Click the checkboxes for the options you want to activate

    alt text

    NOTE: A checkmark in the box indicates an option is selected and active.

  • Click OK

Here's how to do it in Word 2007

share|improve this answer
    
Note that the screenshot doesn't have circles on the correct option, though, since it's most likely the "Capitalize first letter of sentences", that he wants to uncheck. –  Gnoupi Feb 8 '10 at 10:52
    
This any better? –  Ivo Flipse Feb 8 '10 at 11:13
    
Thanks, I was looking in the Options dialog instead of the Autocorrect options ... –  codeulike Feb 8 '10 at 11:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.