Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently I put my second monitor on my computer.

I have now two connections on my ATI graphic card: a VGA and newly added a DVI one. like this: alt text

Sine that, I need to start my computer with monitors powered ON, because if I do it after, thay does not "get up" and says that is "no video entry". alt text

alt text

Also, if I switch OFF my monitors when computer works, switching ON lets them in the sleep state...

How can I fix this issue.

share|improve this question
    
i second this question ... at least to 50% :) i have 2 monitors connected (1 DVI, 1 HDMI) and one of them has the same problem. when i turn it back on i get no signal. i have to turn the monitor off and on again, then it works, a minor annoyance. –  Molly7244 Feb 8 '10 at 12:35
    
Thanks Molly, I will try. I can see only the mouse moving on the VGA one, nothing on the DVI. –  serhio Feb 8 '10 at 13:08

2 Answers 2

Looks like your graphic card does not send the correct "wake up" message to your monitors.

Check in the display settings for your graphic card ("ATI Catalyst Control Center" if it's an ATI, no idea how it's called for nVidia) for any settings related to putting the monitors to sleep (or anything related to power management of screens). Try also to disable DDC (automatic discovery of monitor features and settings) and set these settings (max resolution and frequency) manually.

Check also in the BIOS for the sleep state for the screen and see if you can change it to something else? I cannot be more specific by lack of the specs of your computer.

share|improve this answer
    
I added ATI Control center images, can't find any information about sleeping, power management or even DDC. –  serhio Feb 8 '10 at 21:50
    
it's called NVIDIA Control Panel. I believe ATI's dualview sometimes do that when u have 2 different inches of monitor. –  arman Feb 8 '10 at 22:19
    
I have a new one 23'(1920x1080) and other old 17' –  serhio Feb 9 '10 at 0:02

I changed the "main" monitor the ancient one, now everything does right.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.