Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell s2409w, 24" 1080p monitor. With nVidia, I would plug-in the monitor and voila, it automatically knew it was 1080p (1920x1080).

I have both a Windows laptop and Ubuntu laptop. Neither is capable of using the fullscreen even though the monitor reports the input is 1080p.

I am connecting the monitors via HDMI, is there a 'special' setting I am missing to make this work?

Otherwise, I like the performance of my ATI video cards, the drivers seem to be stable and reliable.

Thanks,

Walter

share|improve this question
    
On the Windows laptop, have you tried manually setting the resolution using PowerStrip? entechtaiwan.com/util/ps.shtm –  sblair Mar 4 '10 at 1:07
add comment

3 Answers

up vote 1 down vote accepted

ATI cards seem to interpret 1920x1080 HDMI as a TV mode and set an underscan of 15% by default.

I have connected up my HD3200 to both a 1920x1080 TV via HDMI and a 1280x1024 LCD via DVI and this only happens on the TV.

For some reason they hide this setting away as well.

In Windows you need to go to the ATI Catalyst Control Center and select the Desktops & Displays section.

Then use the dropdown menu from the triangle on the small screen icon at the bottom.

Select Configure, then the Scaling Options tab.

enter image description here

enter image description here

share|improve this answer
    
I may have to give that a try, perhaps this weekend, I'll try that. –  Walter White May 28 '10 at 22:36
    
That did it, took me a while to get to that. –  Walter White Aug 1 '10 at 2:50
    
Is there any way to do this globally? Every time I switch resolution.. even to one I've already set, the underscan takes effect again. –  nedruod Feb 19 '11 at 21:55
add comment

What model of ATI video card do you have?

It seems that with driver release 9.10 of ATI Catalyst they fixed some problem with Overscan/*Underscan*, I suggest you to update to latest driver release and see if it solves it.

http://support.amd.com/us/gpudownload/Pages/index.aspx

share|improve this answer
    
I am using an ATI Radeon Mobility 4650 HD. I'll try the drivers again. –  Walter White Feb 10 '10 at 15:22
    
Nope - that didn't help anything. –  Walter White Feb 10 '10 at 15:32
    
I'm definitely going back to nVidia in the future. Performance may not be as great for the price, but it always works in both Linux and Windows. A few extra bucks is worth it to have a fully functioning external lcd monitor. –  Walter White Feb 18 '10 at 14:26
add comment

Have you tried the custom Radeon Mobility drivers at DriverHeaven.net?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.