Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Irssi's autolog feature, but I'm tired of filling up my logs on relatively quiet channels with joins and quits. I've read the documentation for autologging, and I suspect that there is already a configuration that would prevent these from being logged. Unfortunately I do not see it in the documentation. Is there a way to do this?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

There is a autolog_level setting.

According to the documentation the default is:

autolog_level = all -crap -clientcrap -ctcps

Try adding "-joins -parts" (and/or "-quits"?!) to it.

N.B.: May have to force the log to reopen for new settings to take effect.

share|improve this answer
    
Thanks! Took a few months, but I still didn't have a solution :) –  Matthew Talbert Nov 26 '10 at 10:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.