Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Last week I tried Net Profiles to switch between my connection settings (DNS, proxy etc.) easier but then I decided to uninstall the program. After uninstallation, I realized that Firefox connection settings are always automatically switched to No Proxy. Now I have to change it to Automatic Proxy Configuration URL option manually every time I start Firefox. I guess this behavior was caused by the uninstalled program Net Profiles. How can I correct this?

Screenies:

alt text

alt text

share|improve this question
add comment

3 Answers

This is a known Net Profiles error, the official workaround (one simpler than reinstalling Net Profiles) can be found here:

http://code.google.com/p/netprofiles/issues/detail?id=26

share|improve this answer
add comment

Same problem here. U can temporarily fix it in Internet Tab in Network Profiles. Just click the Clear Firefox Settings button. Then U should have rights to edit proxy settings in browser.

share|improve this answer
add comment
up vote 0 down vote accepted

OK, I found a solution:

  1. I re-installed Net Profiles. My previous profiles were there.
  2. Then I deleted them all.
  3. I created a new profile and in that profile, I clicked on "Clear settings for Firefox".
  4. I opened Firefox' connection settings and selected my "Automatic proxy configuration URL".
  5. In Net Profiles, I clicked on "Get current settings".
  6. I uninstalled Net Profiles.
  7. I restarted Firefox, and the problem is solved. That's all.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.