Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I log into my kubuntu installation the KDE desktop sharing "invitation" window opens. I do not want this to occur. I thought closing it out, then logging out and back in would work, but it doesn't. A side problem is that Amarok autostarts as well, and I don't use amarok (I only opened it once to see what it was like before switching to a different app). How can I stop these things from opening?

share|improve this question

3 Answers 3

up vote 0 down vote accepted

Before you log in, in the kdm session manager, click "Session" (I'm not sure how it's named in kde4, but should be something like this), and select "New session".

What you see is, that you have selected before to use a "saved" session on startup.

Clarification for kubuntu (creds to Alex): The setting is in System Settings/Session Settings.

share|improve this answer
    
OK, why the downvote? –  Sunny Feb 9 '10 at 21:05
    
I will try this momentarily. –  Alex Feb 9 '10 at 21:34
    
There apparently is no kdm session manager in the login window (at least for kubuntu), but I instead went into the system settings and into session settings, and changed the behavior on login to "start new session", saved it, logged out and then back in. Problem fixed. I then went back into that setting pane and selected "restore session", logged out and back in. –  Alex Feb 9 '10 at 21:41

By default, most KDE apps sit in the "system tray" when you select close. Check their icons in the system tray/notification area, right click and click on Quit/Close.

share|improve this answer
    
I do that every time I quit amarok. It still opens up the next login. –  Alex Feb 9 '10 at 21:34

There apparently is no kdm session manager in the login window (at least for kubuntu), but I instead went into the system settings and into session settings, and changed the behavior on login to "start new session", saved it, logged out and then back in. Problem fixed. I then went back into that setting pane and selected "restore session", logged out and back in.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.