Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am currently moving from windws XP to Windows 7.

I have a Windows 2003 VPC, that I previously ran using virtual PC on the Windows XP machine, without any problems.

I am using Hardware virtualization on the new machine.

The new machine is a Lenovo W500, the problem is the same using the internal mouse and my external Razor mouse.

The problem is that the mouse cursor appears to hang and then jumps across the screen.

Anyone have any idea what the problem could be?

share|improve this question

migrated from serverfault.com Feb 10 '10 at 14:21

This question came from our site for professional system and network administrators.

    
Surely this is a SuperUser question? –  Django Reinhardt Feb 10 '10 at 9:18
    
I considered putting it on SuperUser, but thought that more users here know about Microsoft Virtual PC –  Shiraz Bhaiji Feb 10 '10 at 10:05

1 Answer 1

up vote 3 down vote accepted

Have you updated the Virtual Machine Additions software in the VM, or is it still running the older version from your previous machine?

share|improve this answer
    
Thanks, upgrading the integration features did the trick –  Shiraz Bhaiji Feb 11 '10 at 15:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.