Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows XP mode on Windows 7 works fine launching my legacy app, and then later on will not work with this error message:

Unable to start Windows Virtual PC because hardware-assisted virtualization is disabled

alt text

If I disable virtualization in BIOS reboot, reenable, reboot, it seems to work again, but this keeps happening periodcially over and over. Any suggestions/tips?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I would update your BIOS on your motherboard for starters.

Second, when you do see this occur you should run this tool:

http://www.grc.com/securable.htm

and see if Virtualization really turned off, or if there are program issues.

share|improve this answer
1  
BIOS update was the answer. The virtualization setting would not stay between reboots, bios update fixed it. –  muhan Apr 27 '10 at 7:09

The following thread threats a similar problem:
Virtual PC on Windows 7 - Hardware-assisted virtualization is disabled:

Enabling Intel-VT requires a cold restart. Try going back into the BIOS, turn VT off, and turn off the computer (don't just reboot). Then start up, go in the BIOS and enable VT, then once again turn the PC off. Make sure you save your changes in the BIOS.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.