Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've change the "Important URL's" in the "Internet Explorer" part of the gpo to the home page I want to set, and I did also Enable the "Disable home page changing" for the gpo.

It did disable the "Home page changing" ability for everyone, but the home page didn't change at all.

share|improve this question
    
GPO = Group policy object? –  Ivo Flipse Feb 11 '10 at 17:25
    
Yes, was I supposed to ask this in ServerFault.com? –  user27780 Feb 11 '10 at 17:29
    
In the important URLs section, you said you customized the home page URL, correct? –  commradepolski Feb 11 '10 at 17:40
    
Yes...................... –  user27780 Feb 14 '10 at 6:13

1 Answer 1

up vote 1 down vote accepted

Go there:

  • User Configuration - Windows Settings - Internet Explorer Maintenance - URLs/Important URLs

Set: Home Page URL to your prefered URL.

Don't set Search bar URL and Online Support page URL.

Scope: Authenticated Users Enforce your GPO and then... Et voila!

It should be good as long as you set it to USERS and not to Computers.

share|improve this answer
    
The part of forcing to users and not only to computers was missing for me, thanks. –  user27780 Feb 14 '10 at 17:25
    
Anytime my friend! –  r0ca Feb 14 '10 at 17:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.