Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hey, I downloaded the new Kaspersky Internet Security 2010, and since then my internet has not been working. As soon as I disable Kaspersky my internet works.

I have narrowed down to what the problem within Kaspersky is and I am currently running it with:

Enabled - File Anti-Virus

Disabled - Mail Anti-Virus

Disabled - Web Anti-Virus

Disabled - IM Anti-Virus

Enabled - Application Control

Enabled - Firewall

Enabled - Protective Defence

Enabled - Network Attack Blocker

Disabled - Anti-Spam

Disabled - Anti-Banner

Disabled - Parental Control

Any help would be appreciated, thanks.

share|improve this question

4 Answers 4

up vote 3 down vote accepted

Have you managed to get another anti-virus running? I made the mistake once of having both AVG and Avast running at the same time and couldn't get any browser to work.

As soon as I disabled one of them it all worked again.

share|improve this answer
    
This was the problem! Thanks! Turns out I cannot have Avira web guard and the rest of the features of Kaspersky active –  Crazyd22 Feb 12 '10 at 20:05

You need to check Kaspersky Rules for the firewall. See if all the connections are restricted. See this for details : http://support.kaspersky.com/kis2010/firewall?qid=208280574

share|improve this answer
    
Will have a look thanks –  Crazyd22 Feb 12 '10 at 15:31
    
Nah this doesn't seem to be the problem, even when I disable the firewall it is still blocking my internet, I have to pause the protection for the internet to work :/ –  Crazyd22 Feb 12 '10 at 15:37
    
It's definitely got to do something with the rules. Lets see if I can find something else. –  Bibhas Feb 12 '10 at 16:02
    
Iv updated the description, please look. –  Crazyd22 Feb 12 '10 at 16:24
    
PLease check if KIS has proxy server on and if any invalid proxy is set there.. Go to settings, then i50.tinypic.com/mts8sk.jpg –  Bibhas Feb 12 '10 at 18:13

Why not just use Microsoft Security Essentials? It's free and the best protection currently available.

share|improve this answer
    
I doubt that... –  Crazyd22 Feb 12 '10 at 16:51

After installing Pure 3.0, my laptop wouldn't recognize my home wifi. I went into settings, firewall. My home wifi was listed as a public network.

With the dropdown menu, I changed it from public network to trusted network, then restarted the computer.
My wifi works now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.