Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hey, I downloaded the new Kaspersky Internet Security 2010, and since then my internet has not been working. As soon as I disable Kaspersky my internet works.

I have narrowed down to what the problem within Kaspersky is and I am currently running it with:

Enabled - File Anti-Virus

Disabled - Mail Anti-Virus

Disabled - Web Anti-Virus

Disabled - IM Anti-Virus

Enabled - Application Control

Enabled - Firewall

Enabled - Protective Defence

Enabled - Network Attack Blocker

Disabled - Anti-Spam

Disabled - Anti-Banner

Disabled - Parental Control

Any help would be appreciated, thanks.

share|improve this question
up vote 3 down vote accepted

Have you managed to get another anti-virus running? I made the mistake once of having both AVG and Avast running at the same time and couldn't get any browser to work.

As soon as I disabled one of them it all worked again.

share|improve this answer
This was the problem! Thanks! Turns out I cannot have Avira web guard and the rest of the features of Kaspersky active – Crazyd22 Feb 12 '10 at 20:05

You need to check Kaspersky Rules for the firewall. See if all the connections are restricted. See this for details :

share|improve this answer
Will have a look thanks – Crazyd22 Feb 12 '10 at 15:31
Nah this doesn't seem to be the problem, even when I disable the firewall it is still blocking my internet, I have to pause the protection for the internet to work :/ – Crazyd22 Feb 12 '10 at 15:37
It's definitely got to do something with the rules. Lets see if I can find something else. – Bibhas Feb 12 '10 at 16:02
Iv updated the description, please look. – Crazyd22 Feb 12 '10 at 16:24
PLease check if KIS has proxy server on and if any invalid proxy is set there.. Go to settings, then – Bibhas Feb 12 '10 at 18:13

Why not just use Microsoft Security Essentials? It's free and the best protection currently available.

share|improve this answer
I doubt that... – Crazyd22 Feb 12 '10 at 16:51

After installing Pure 3.0, my laptop wouldn't recognize my home wifi. I went into settings, firewall. My home wifi was listed as a public network.

With the dropdown menu, I changed it from public network to trusted network, then restarted the computer.
My wifi works now.

share|improve this answer

protected by Community Nov 27 '15 at 20:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.