Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Have a numbered list in 2007 Word. Everything was fine until item 100.
At 100 and on, the margin between the number and the text is very large.

How do I make it normal? Thanks!

i.e.-

98. texttexttexttexttext
99. texttexttexttexttext  
100.        texttexttexttexttext<--Can't get just one space between number and text?
101.        texttexttexttexttext  
share|improve this question

3 Answers 3

up vote 6 down vote accepted

The default hanging indent value (i.e., how far in the text begins) isn't wide enough for the 3-digit numbers. (Default seems to be for the number itself to be indented 0.25", and the following text indented 0.5", which leaves only 0.25" for the number.) When it's not wide enough, then, Word has to move the hanging text over to the next tab stop.

You can fix this as follows: select the entire numbered list, right-click and select Adjust List Indents, and then set Number position and Text indent to whatever you want.

share|improve this answer
    
interesting problem, nice solution, thnks –  mmc18 May 20 '13 at 13:20

I have got the steps for fixing the Numbering Issue of Microsoft Word 2007. Just follow the steps so that your text and numbers will be aligned correctly :

From the numbered list, select all of the items. Then click the drop-down arrow at the right of the Numbering tool in the Paragraph group, on the Home tab of the ruler. You will find that Word displays a palette of options. Click the Define New Number Format option. Word displays the Define New Number Format dialog box, and all the options in the dialog box should match whatever was set in the numbered list you selected in step 1. Choose the Right, using the Alignment drop-down list. Finally click on OK.

share|improve this answer
    
Sure, but what if he does want the numbers to be left-aligned, just that the following text should always be indented the same distance from the page margin? –  Alex Feb 12 '10 at 17:51

I have also run into this in Word 2013.

An EASIER FIX is to go to your VIEW tab on the top bar.
You will see the following subcategories within the VIEW tab: Views, Show, Zoom, Window, and Macro.

Under the "Show" category, put a check mark/select "Ruler" A ruler will appear along the top and sides of your document.

You will see an "L" shape in the top left corner of the document. A little farther to the right, there will be an triangle pointing down, a triangle pointing up, and a rectangle. They are usually together.

Now: Highlight all your items within your numbered list. Make your view so you can see a few numbers under 100, and a few over 100.

Rest your cursor on the up triangle, and move it over slightly to the right. Watch your margins of your numbered items as you do so.

All of them will move; the ones under 100 will move to the right, and the ones over will go to the left.

What you have done is increase the area for the number, so that the text of your numbered item doesn't go to the next tab stop.

Hope this helps. :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.