Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I notice the message:

Firewall[313] portmap is listening from proto=6

repeated on my logs ever 30 seconds. How can I disable portmap (not using NFS or anything like that so I assume I have no need for it).

I already tried and disabled from there, but that didn't help at all as portmap is still running after i rebooted.

What would be the proper way to disable portmap and stop the service without having to reboot on Mac OS X 10.6.


share|improve this question
oops, wrong port 11->111 – Peto Feb 13 '10 at 10:18

Do you have any StartupItems in :

  • /Library/StartupItems
  • ~/Library/StartupItems

Port 11 is for Active Users, do you have any software monitoring users activities ?

share|improve this answer
up vote 0 down vote accepted

Answering for my self:

$ sudo launchctl unload -w /System/Library/LaunchDaemons/

seems to do the trick.

$ sudo launchctl load -w /System/Library/LaunchDaemons/

to get it back if it really is needed, which i doubt.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.