Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently, something changed with my Microsoft Word 2007 installation/preferences on Windows XP, such that whenever I open a word document, all the field codes are displayed raw instead of as their expanded value. For example, my header reads:

My Name { TITLE \* MERGEFORMAT }    Version { REVNUM \* MERGEFORMAT }

But, if I copy and paste it here, it reads expanded:

My Name My Doc Title    Version 42

I expect to see the copy and paste version directly inside Word, I can work around this by right clicking on each such field and choosing toggle field codes, however, I never had to do that before, as previously, the document opened with all such field codes expanded.

Another example is the Table of Contents which shows as:

{ TOC \o "1-3" \h \z \u }

Instead of the full table of contents.

I searched the word options dialog, but could not find anything that appeared relevant.

Please suggest how to restore the old behavior.

share|improve this question
up vote 7 down vote accepted

I found the control in Word 2007 in the Advanced section of the options dialog under 'Show Document Content':

enter image description here

share|improve this answer
    
The setting is a bit subtle to find in Mac Office Word, but it is there. This information may restore my sanity. – mobibob Aug 7 '15 at 19:14

You need to clear this checkbox.

alt text

share|improve this answer
    
That looks like the 2003 version, I'm running the newer 2007 version with the ribbon. I don't find the equivalent in the new version, anyone know where it is? – WilliamKF Feb 13 '10 at 17:16
    
Found it, see below. – WilliamKF Feb 13 '10 at 17:52

I had the same problem in Word 2010 on Windows 7, and it was also solved the above steps. Note that at the same time I had ActiveX buttons tied to VBA macros and the buttons were converted to pictures and so no longer functioned as buttons. I have found no way to reverse this. It is possible that the two problems occurring together are evidence of some sort of corruption, since I am certain I did not change the field codes setting. Further, this problem occurred when I opened up older documents that could not have been independently corrupted.

This problem occurred after I exited Word but the process was still running and I ended up rebooting.

share|improve this answer

And if you are working with MS Office for Mac you will find this checkbox by:

  1. Word --> Preferences
  2. From the first row at the top "Authoring and Proofing Tools" --> cick View
  3. In the first group of options "Show" --> Untick the box: "Field codes"

That'll do the trick.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .