Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

error 105 (net::err_name_not_resolved): The server could not be found.

I am trying to understand and debug the above error. I am able to connect to wireless from my ubuntu, but not able to browse. I am using chrome. It works on windows though. What am I doing wrong?

share|improve this question
When does this error occur? – Bobby Feb 12 '10 at 23:24
when I am trying to access any website – user28084 Feb 12 '10 at 23:27
Within chrome? You tried another browser? – Bobby Feb 12 '10 at 23:28
tried FF now, it simply says server not found. But my wireless is connected, it says active – user28084 Feb 12 '10 at 23:29
Seems like DNS resolution is failing. – Sathya Feb 13 '10 at 0:49

1 Answer 1

Normally the answer to this is to reinstall the browser.

This error indicated that your web browser is unable to do a DNS lookup on the website you are trying to connect to.

If you are able to connect to the internet with another browser, reinstall chrome.

If you are not able to connect, check your IP settings in Ubuntu and make sure you have DNS servers assigned (IFCONFIG will do it)

If your DNS settings are ok, its going to be a problem with yoru internet connection. I've also seen one case a long time (a couple of months) ago where reinstalling NIC (WiFi or Ethernet) drivers sorted this problem out on a different browser... always worth a shot.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.