Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This isnt a firewall issue, I can telnet to gmail with no problems, but all browsers (chrome, IE, firefox) return a This web page is not available. error when tring to access it through the browser. I can access the same pages, using the same browsers, on the same machine, but through a different user account with no problem. What the hell is going on?

Help appreciated.

Edit: This is definitely a windows setup issue - I have just created a new admin account and can access https with problems. This is seriously infuriating.

share|improve this question
telnet use port 23 by default, so do you have used the port 443? – fluxtendu Feb 13 '10 at 14:05
yup, tried that, no problems. it's an issue with windows user accounts, but it beats me what – mooep Feb 13 '10 at 15:02
Check that the system clock and time zone are set correctly. – Joel Coehoorn Apr 7 '14 at 5:11

I had same problem a month ago but don't remember exactly the solution. Try these:

  • Check your date time settings
  • Uninstall & reinstall your network card
  • Check your PC for malware
  • Reset you internet options
  • Reinstall your PC
share|improve this answer
Check the date time settings? Why? – Gnoupi Apr 9 '10 at 8:31
Every certificate has an expiry date (see IE, Internet Options, Content/Certificates) and if your date is in the future, they may not be used. The expiry dates for most certificates are usually months or years in the future, so this only causes a problem if your date is way out. – sgmoore Apr 9 '10 at 9:57
@sgmoore - thank you for explanation. – Gnoupi Apr 12 '10 at 8:28
@Gnoupi sgmoore doesn't have it quite right. Certificates do expire, but verification can fail even if you're only off by a few minutes. You need to be within a certain time distance of the certificate authority, or the authority will assume you're trying to fake out the certificate and fail validation. – Joel Coehoorn Apr 7 '14 at 5:13

Do you go through a proxy? Maybe the proxy settings haven't been set correctly for HTTPS.

If you don't, maybe some accidentally set a HTTPS proxy setting.

share|improve this answer
No, no proxy. Also, it's a machine issue because different user accounts are behaving differently. It's something to do with restricted user accounts in windows because my girlfriend has the same unsolved issue with her work laptop. – mooep Feb 13 '10 at 12:04
Obviously it is a windows setting issue, not a 'machine' issue. Something is setup differently for admin users as it is for regular users. Find out what and you will solve your problem. – Dan McGrath Feb 13 '10 at 12:53

Check and double check that there are no virus/Malware installed.

Not sure whether it can affect other browsers, but check IE's about screen to make sure your cipher strength is working and not showing as 0-bit

Also WinsockXpFix is a little program for repairing your registry entries which sometimes can fix problems like this.

It might be out-dated now, but it is working checking out this article.

share|improve this answer

I just had the exact same problem on an old XP Laptop using a standard user. I logged on as an administrator and could get to https sites.

I then tried to download an https resource on the command line and got a message that somethings wrong with the certificate. So I opened the Windows Certificate store, I got an error there:

Unable to open Root certificate store. Cannot find object or property. 

This error may occur when the 'Cryptographic Services' windows service is not running. And in fact I had turned it off sometime in the past. Starting it and setting the startup to 'Automatic' fixed the problem.

I am not sure why it works for an admin user even without the service running.

share|improve this answer

If it works for one user and not another(as you say), then delete the directory of the problem user account, and let it recreate itself when windows restarts, and see how that is, see how it works with a freshly created user account.

share|improve this answer

alright so I just had the same problem and after reading thru this article i was able to fix it...

what did i do? i checked and double checked my proxy settings... deleted all my cookies... restarted my machine... checked my time setting... then i saw that it was 2004 instead of 2014... that fixed it!! restarted the computer to validate it (dont have to do it if you dont want) and done.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .