Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have the OS running on a 3 week old inter SSD. The system partition is encrypted with truecrypt. Losing the data is no big deal, since its just the system + programs.

I overclocked the CPU, and after truecrypt wouldn't accept the password. I used their rescue CD, which told me it couldn't read the partition, due to bad sectors. Decrypting the drive didn't work, neither did restoring the headers, or anything else.

In Win7 installation menu, it doesn't see the drive. Connecting the drive as a secondary one, to another PC, causes that PC not to boot into windows at all.

Drive is detected in the BIOS. I tried switching ports on the mobo, no effect.

share|improve this question
    
I changed the title of your question to make it clearer, and added the SSD and Windows 7 tags. –  CarlF Feb 15 '10 at 4:09
    
Have you removed the overclock since this happened? –  MDMarra Feb 15 '10 at 4:16
    
Of course, it did nothing. –  user11955 Feb 15 '10 at 9:30

1 Answer 1

I believe that indeed, your drive has failed. I'd try it in another PC if available, because it's also possible that your controller has failed, but if that doesn't work, you'll need to replace it.

share|improve this answer
    
Also try swapping out the cable I have had move cables fail than controllers. –  rschuler Feb 15 '10 at 4:34
    
Tried another cable. Tried in another pc - prevents it from booting, off another drive. This 1 is just connected. –  user11955 Feb 15 '10 at 9:30
    
Your drive has failed, and since you overclocked you probably violated the terms of the warranty. Sorry. –  CarlF Feb 15 '10 at 15:10
    
I dont see how overclocking the CPU affects the hard drive –  user11955 Feb 15 '10 at 20:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.