Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Skype has recently started showing my online status as constantly "online" even after I have been inactive for longer than the configured time period of 5 minutes. Things that I have tried:

  • Reinstalling Skype on all PCs
  • Disabling all Skype Extras

I use the same skype account on my desktop, laptop, and Iphone. Any ideas on why my skype status may be stuck or any other suggestions to help resolve this?

UPDATE: I deleted config.xml from %APPDATA%/gdalgas in an attempt to resolve this which didn't help.

share|improve this question
    
I also observed this.. Are you getting this on Windows 2008 or Windows 7? –  Chathuranga Chandrasekara Jul 22 '09 at 16:54
    
I am on Windows Vista x64, x86, and IPhone 3.0 –  Geoff Dalgas Jul 22 '09 at 18:30

4 Answers 4

up vote 10 down vote accepted

http://how-can-i-how-do-i-how-to.blogspot.com/2010/04/how-to-fix-show-me-as-away-when.html

Go to Tools/Options and change Show me as away after X minutes to some other value. Like 4 minutes. Save it.

Then go to Tools/Options again and set it to some other value again like 5 minutes. Save it.

share|improve this answer
    
confirmed, this works.. silly, but it works. –  Jeff Atwood Nov 29 '10 at 7:10

Not trying to be a wiseguy, but have you checked your General Settings under tools->options "Show me as 'Away' when I am inactive for" value is set correctly?

share|improve this answer
    
Yes, I have a value set for 5 minutes –  Geoff Dalgas Jul 22 '09 at 17:09

If you say it's installed on all those platforms, than it might be you just use either your desktop, laptop or iPhone every 5 mins keeping you "online".

Because all three versions share one account.

Else I would expect a wrong Options setting like JP suggested

share|improve this answer

A thing to check would be if your computer actually detects the "idle". For example if you have a mouse which is too sensitive (or live in a seismic area), it might be that there is constant activity. Do your other "idle" behaviors trigger correctly ? (screensaver activating, or monitor turning off, or even status from another communicator)

share|improve this answer

protected by Diago Dec 1 '10 at 13:06

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.