Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can set up a network bridge in Windows XP and Windows Server 2003 on this machine without any troubles. But when I try the following under Windows 7

  • Select two local network connection,
  • Click right mouse button,
  • Select bridge network

It gives me the humiliating message:

To create a Network Bridge, you must select at least two LAN or High-Speed Internet connections that are not being used by Internet Connection.

Why isn't this working on Windows 7?

share|improve this question

migrated from stackoverflow.com Feb 15 '10 at 16:44

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Do you have the Internet Connection Sharing feature enabled on one of these ? Having it enabled will prevent the bridge from being set up.

share|improve this answer
    
Welcome to Super User. Please take some time to familiriaze yourself with the FAQ and how the site works as it is not a tradisional forum. For example. This should have been a comment rather then an answers. Answers are specific to solving problems and not for prompting for more information. –  Diago Feb 18 '10 at 12:10
    
Sorry, I edited the answer to be more clear. It was implicit that the ICS feature is likely causing the problem, and that the solution is to disable it. –  b0fh Feb 18 '10 at 13:16
    
@Diago- I don't think you can post comments with a rep of 11. –  kmarsh Feb 18 '10 at 13:32
    
@kmarsh. So why don't the rest of the community help him along by up-voting him. He only needs 50 rep to comment? –  Diago Feb 18 '10 at 13:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.