Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Windows XP Professional SP2 and am logging on with an administrator account.

When I right click on any folder and choose Properties I am unable to see the "Security" and "Customize" tabs. How can I enable these tabs?

enter image description here

share|improve this question
up vote 2 down vote accepted

Did you format your HDD in NTFS or FAT32?

FAT32 doesn't have that feature so NTFS does.

Also, you can enable the simple sharing:

http://www.petri.co.il/enable_simple_file_sharing_in_windows_xp.htm

share|improve this answer
    
oh! I have formatted it in FAT32 – user28346 Feb 15 '10 at 17:42
1  
Ah! Read this ( aumha.org/win5/a/ntfscvt.php ) if you want it in NTFS. And upvote please :) – r0ca Feb 15 '10 at 17:43
    
I do not have enough credits to give up vote .So i checked your answer as the desired answer. – user28346 Feb 15 '10 at 17:47
    
Good answer, I spotted you some up votes. – Urda Feb 15 '10 at 18:01

You must log in to answer this question.