Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Google Chrome there's this built-in Google Translate toolbar:

alt text

However, I'm unable to find a way to disable the darn thing!

Has anyone found a way to do so yet? I know it's a dev built, so it will be fixed in the next release. But it would be nice if there was a workaround.

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Here's how to do it:

To disable the translation bar for all sites and languages, go to Tools > Options > Under the Hood > Translate and deselect the box next to "Offer to translate pages that aren't in a language I read."

alt text

To disable the translation bar for a particular language or site, click Options on the right side of the bar and select either "Never translate this site" or "Never translate this language."

share|improve this answer

You're not the only one to complain ... :-)

Apparently, according to a comment on this page:

Seems like Chromium lacks this “feature”. Version is 5.0.321.0, so pretty uptodate and no damn translation-thingy popping up :-)

share|improve this answer
    
Strange I'm running 5.0.322.2... –  Ivo Flipse Feb 16 '10 at 8:29
    
Strange that it's STILL not fixed... :-S –  Ivo Flipse Apr 2 '10 at 14:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.