Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Altova MapForce I can map XML to CSV but when I append fields through the CSV Component Settings dialog it always gives a default name to the field (e.g. Field12).

I can change these default field names by changing the .mfd mapping definition file in a text editor but I'm sure there must be a way to do this through the GUI. Is there?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

Simply click the column name (in the component settings dialog) to edit. You might have to switch off "First row contains field names" first.

share|improve this answer
    
Yes, it's the 'First row contains field names' checkbox that was preventing this. Thanks! –  Matthew Murdoch Feb 16 '10 at 12:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.